2021年4月
        1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30  
フォト
無料ブログはココログ

« 手軽にハイレをゾテスト | トップページ | 落下テストの結果 »

2017年3月11日 (土)

まさにモグラ叩きだった

IMG_1866先日、停電を切っ掛けに愛用しているRAID10の調子が悪くなってしまったので、新たなHDDを購入したけど、結果 悪かったのは「3ware SAS 9750-4i」だったところまででしたが、発注した「MegaRAID SAS 9265-8i SGL」が届き、やっとこさ修復作業に取りかかる事にしました。
その前に、残っていた宿題「オンボードHDDがAHCIで動作してくれない」現象が解決していなかったので、まずはこれからと、思い切って起動ドライブを綺麗にリストアしたら、あ~ら不思議、レジストリでも解決しなかったAHCI問題は解決!
次は、新旧RAIDボードを入替えて、バックアップを復元すれば良いだろう程度と考えていたのですが、それが甘かった(--;) ウ
何故か、新たに挿した「MegaRAID SAS 9265-8i SGL」のBOOT時の認識率が良くない??
ま、その場合も再起動すれば良いのでそのまま、同じRAID10環境でディスクアレイを構築しつつバックアップを復元していても、正常に復元できない(^_^;)
復元中にアレイの問題が出てビープ音連呼されては振り出しに戻る、謎のループで迷走が始まったのです。
オイオイ「MegaRAID SAS 9265-8i SGL」が使えないって話は無いよな?
試しに「PCI Express 3.0 x16」レーンに挿していたので仕様通りの「PCI Express 3.0 x8」レーンに挿し換えてみたりしたけど、気持ち安定したかな?程度で、解決には成りません(--;)BIOS設定見直したけどこれと言った項目も無いしオーバークロックもしていない
困ったなぁ・・・
そうこうしているうちに、今度は有線LANが不通に(^_^;)認識しているのに何故?
まさかM/Bが悪いって落ちだけは勘弁してくれよな!
万策尽きて、最早最後の手段だエイッっと、同じリビジョンのBIOSを上書きしてみたら、あれだけ悩まされていた認識不良がケロッと治った(^^)ヤッタァ
なんだなんだ?停電のショックで何か狂っていたのか?
全く答えは得る事が出来ないけど、とにかくこれで丸1日格闘し続けていますので、最後は慎重に配線も綺麗に纏めて電源ケーブルの分配にも気を遣い見直し完了!
何回目だろうか?、起動ドライブを復元させ、今度はより安全な「RAID6」で復元して恐る恐る起動です。

さぁどうだ?
ポチッと・・・ピ!・・・キュウウン・カラカラカラ・・おお!動くぞこいつ
「MegaRAID SAS 9265-8i SGL」もすんなり認識!
OSも問題なし、RAIDの警告も出ないしAHCIで動作している!
よし再起動だ!
・・・ピ!・・・キュウウン・カラカラカラ・・おお!やっぱ動くぞ正常だぁ!
やりました、長き戦いの日々は終わったのです。
実に平和なパソコンの起動!
素晴らしい(T.T)

副産物として、今まで異常終了が出る為気を遣っていたエンコード作業も、同時に別の作業していても落ちなくなりました(^_^;)やっぱ何か潜んでいたんですね

あぁぁぁああっっ・・・平和です(爆

IMG_1869 IMG_1871 IMG_1887
3ware-SAS-9750-4i-(RAID10) 3ware-SAS-9750-4i-(RAID10)1 MegaRAID-SAS-9265-8i-SGL(RAID6)_
3ware SAS 9750-4i(RAID10)WD1001FALS 3ware SAS 9750-4i(RAID10)ST2000DM006 MegaRAID SAS 9265-8i SGL(RAID6)ST2000DM006

« 手軽にハイレをゾテスト | トップページ | 落下テストの結果 »

パソコン・インターネット」カテゴリの記事

日記・コラム・つぶやき」カテゴリの記事

コメント

コメントを書く

(ウェブ上には掲載しません)

« 手軽にハイレをゾテスト | トップページ | 落下テストの結果 »